Ruby Client

quickpay-ruby-client is a official client for QuickPay API. The QuickPay API enables you to accept payments in a secure and reliable manner. This gem currently support QuickPay v10 api.

Visit github.com/QuickPay/quickpay-ruby-client for more information about the system.

Please note! Use of the integration is at your own risk, and we only provide limited support on installation and usage of the integration.

Sign up for QuickPay

Get an account today - testing is free